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There you are in QuickBooks, happily keeping track of your financial books. 
Before you know it, a year or two or three has gone by and it’s time to upgrade 
your copy of the program. With each edition of QuickBooks come new features.

This upgrade guide tells you what QuickBooks 2014 has in store for you, whether 
you’re upgrading from QuickBooks 2011, 2012, or 2013. First, the guide whisks you 
through what’s new in QuickBooks’ user interface. Then, it provides an overview of 
the major new features introduced over the past three years.

What’s New in the User Interface
When you first launch QuickBooks, you’ll notice big changes in how the program 
looks. This section gives you the lowdown on these new features.

What’s New Tags
Eager to get started? The What’s New feature helps you learn about new attributes 
while you work. Go ahead and use the parts of QuickBooks you need, and the 
What’s New feature points out what has changed since the previous version. When 
there’s something new and noteworthy, you’ll see a yellow tag with the label “What’s 
New.” To satisfy your curiosity, simply click this tag, and yellow boxes point to the 
new features, as shown in Figure 1. The What’s New tag shows up throughout the 
program. For example, if you open the Create Invoices window (on the Home page, 
click Create Invoices), you’ll see the What’s New tag on the window’s right. Click 
this tag to see callouts for new features in that window. To dismiss the callouts, click 
anywhere within the current window.

          QuickBooks 2014 
Guide for Upgraders
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Once you’re up to speed with the new version, you might want to hide the What’s 
New tags. All you have to do is click the X in any What’s New tag, and they all dis-
appear. If you realize you dismissed them too soon, you can bring them back by 
clicking Help in the main QuickBooks’ menu bar, and then choosing What’s New on 
the drop-down menu.

FIGURE 1
The What’s New tag (not 
shown here, but you can 
see it in Figure 4) appears 
on the right side of the 
QuickBooks’ Home page 
and transaction windows. 
Click this tag to display 
callouts that point to the 
new features in that part 
of the program. 

To hide the yellow 
callouts, click anywhere 
within the current 
window. To hide all the 
What's New tags, click the 
X in any one of them.

New Look
The user interface’s appearance is simpler and less cluttered than in earlier Quick-
Books versions. It presents features and options in a more organized and consistent 
way. The new color scheme makes it easy to focus on the task at hand: Navigation 
features like the menu bar and the top and left icon bars are darker and mono-
chromatic. That way, the areas where you do your work—like the Home page and 
transactions windows—stand out, as shown in Figure 2. Blue, green, and yellow 
icons (like the ones in transaction window ribbons) represent other features that 
relate to the work you do. When you place your cursor over an entry in the menu 
bar or a drop-down menu, the entry’s background turns green so you can tell what 
you’ve selected. In addition, the button that will be activated when you press Enter 
is blue, so it’s easy to identify.

Onscreen font sizes and colors vary to indicate how significant various bits of infor-
mation are. For example, labels on the program’s fields use small, gray text, while 
the values you enter appear in taller, black text so they stand out more. In addition, 
the rows in transaction window’s tables are taller and overall spacing is greater than 
in older versions of QuickBooks to make data easier to read.
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FIGURE 2
The program's appear-
ance helps you focus on 
your work. 

Navigation areas are 
dark and monochromatic 
so they fade into the 
background. Buttons that 
relate to your current 
task are blue, green, or 
yellow, so they stand out. 
And the font sizes and 
colors of the values you 
enter are more prominent 
and easier to read, while 
labels are smaller, gray, 
and less conspicuous.

Left Icon Bar
You can now use the program’s View menu to choose between the left icon bar and 
the top icon bar. The left icon bar, shown in Figure 3, appears automatically the first 
time you launch QuickBooks 2014 and gives you access to everything the program 
has to offer. It can take you to your favorite QuickBooks windows and reports, and 
show your account balances. To unlock the potential of the left icon bar, take a 
minute to customize your shortcuts. The My Shortcuts entry (which appears at the 
top of the left icon bar whenever you launch QuickBooks) displays shortcuts to the 
program’s features. (These are the same shortcuts you see as icons if you display the 
top icon bar.) Although these shortcuts initially include features that most people 
find useful, you can get rid of shortcuts you don’t use or add links to features you 
use all the time by right-clicking anywhere within the My Shortcuts section (except 
on the My Shortcuts heading) and then clicking Customize Shortcuts.
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The middle section of the left icon bar contains several categories, including My 
Shortcuts. (What you choose here determines what’s displayed in the top section 
of the left icon bar.) For instance, if you use add-on programs, click My Apps to see 
links that let you access those programs or find new ones. Click View Balances or 
Run Favorite Reports to see account balances or favorite reports, respectively, in 
the top section of the left icon bar. Click Open Windows to see a list of all your open 
windows; simply click a window’s name to make it active. (This option displays the 
same windows you see if you choose View→Open Window List when you use the 
top icon bar.)

FIGURE 3
The left icon bar includes three sections that 
help you access your favorite features and 
crucial information. 

The unlabeled middle section contains 
categories like My Shortcuts, My Apps, View 
Balances, and so on. When you click an option 
in this section, the top section of the left icon 
bar displays the entries for that category, like 
the shortcuts shown here. 

The bottom section contains links to other 
products and services that Intuit offers, such 
as payroll, payment solutions, and so on.
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 TIP 	 You can use the View menu to switch between the top icon bar and the left icon bar. Simply choose 
View→Left Icon Bar or View→Top Icon Bar.

Ribbon
You’ll see a ribbon (a panel that contains buttons and drop-down menus that let you 
access the program’s features) across the top of most of QuickBooks’ transaction 
windows, such as Create Invoices. Features that used to be scattered around the 
window’s toolbar, the window’s form, and shortcut menus are now consolidated in 
the ribbon, as shown in Figure 2. (If you’re a fan of right-clicking to open shortcut 
menus, don’t fret—you can still do that.) Similar to the ribbon in Microsoft programs, 
QuickBooks’ ribbon contains several tabs that organize all the features at your dis-
posal. For example, in the Create Invoices window, the Main tab provides access to 
the most frequently-used features for invoices, like Save, Memorize, Print, Add Time/
Costs, and so on. The Formatting tab includes features like templates and spell-check.

New and Improved Features
With each new version of the program, QuickBooks offers new features and improved 
adaptations of existing ones. Here’s a rundown of the new tricks up QuickBooks’ 
sleeve.

More Contact Info Fields
QuickBooks now includes a lot more contact information fields for customers, ven-
dors, and employees. If you open a window like Create Customer or Edit Vendor, 
you’ll notice that the labels for the eight contact fields in the middle of the window 
have down arrows on them, as shown in Figure 4. Initially, these fields are set to 
include four phone numbers, two email addresses, the address of the company’s 
website, and “Other 1” (meaning whatever other piece of info you want to record). 
However, you can set these fields to any of 24 contact-related options—such as 
LinkedIn, Facebook, and Skype ID—by clicking the down arrow and then choosing 
a setting from the drop-down list.
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FIGURE 4
To change the contact-
related fields that appear 
in a window like Create 
Customer or Edit Em-
ployee, click the down 
arrow to the right of one 
of the field's labels. Then, 
from the drop-down 
list, choose the type of 
information you want to 
record. 

You have 24 options to 
choose from, so you 
should be able to find an 
appropriate label—and 
if not, simply choose 
one of the Other options 
and then enter whatever 
you like.

To-dos
QuickBooks’ to-dos are preferable to papering the edges of your computer monitor 
with sticky notes. You can create to-dos for customers, vendors, employees, and 
leads. To-dos can be calls, faxes, emails, meetings, appointments, or tasks—common 
activities you want to remember. You specify the to-do’s priority, set a due date and 
time, and associate it with a customer, vendor, employee, or lead. The To Do List 
window (choose Company→To Do List) is command central for viewing and manag-
ing all your to-dos: it lets you filter your to-dos by type, status, date, customer, lead, 
or vendor. The various QuickBooks centers also let you look at to-dos. For example, 
in the Customer Center window, click a customer or job in the Customers & Jobs 
list, and then click the To Do’s tab at the window’s bottom right to see the to-dos 
for that customer or job. To-dos also appear in the program’s Calendar, which you’ll 
learn about in a sec.
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Multiple Notes for Each Name
You can now create multiple notes for each name in QuickBooks. In previous ver-
sions, you could add as many notes as you wanted, but they all resided in one field 
in the Edit Note dialog box. Now, the Notes tab appears at the bottom right of each 
QuickBooks center (Customer, Vendor, Lead, and Employee.) You can scan the list 
of individual notes, create new ones, and edit or delete existing ones.

Color Schemes for Each Company File
Each company file can have its own color scheme, so you can easily tell which com-
pany file you’re working on by the color of the QuickBooks title bar and the borders 
of its windows. To set the color scheme for a company, click Edit→Preferences. On 
the left side of the Preferences dialog box, click Desktop View, and then, at the top 
middle of the dialog box, click the My Preferences tab (if it’s not already active). In 
the Company File Color Scheme drop-down list, choose the color scheme you want 
to use for the current company file. (You can choose from 15 different options.) Be-
cause this setting is on the My Preferences tab, each person who uses this company 
file can choose their own color scheme; that means you can make this company file 
red and Steve in accounting can make it forest green to mimic the color of money.

Calendar Window
The Calendar window (choose Company→Calendar) shows you when transactions 
and to-dos are due, as shown in Figure 5. This window lets you see everything 
you’ve done or need to do (at least in QuickBooks) in one convenient spot. Each 
date square shows what’s scheduled to occur on that day. To see the transactions 
and to-dos due on a specific day, click its date square, and those transactions and 
to-dos appear below the calendar grid. You can modify the calendar to show one 
month, one week, or one day at a time.

The Upcoming and Due pane on the right side of the Calendar window lists the to-
dos and transactions that are on deck or past due as of today, which is incredibly 
handy for staying on top of your bookkeeping and business activities. Double-click 
a to-do in this pane to open the Edit To Do dialog box, which displays the details of 
what you’re supposed to do and when. Double-click a transaction in this pane to 
open it in its corresponding window (such as Create Invoices for an invoice).
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FIGURE 5
The Calendar window 
shows when transactions 
and to-dos are due or 
were completed. 

If you want to see what's 
supposed to happen on 
a particular date, simply 
click its date square in 
the calendar grid, and its 
transactions and to-dos 
appear at the bottom of 
the window. 

The Upcoming and Due 
pane on the right is great 
for seeing what's sched-
uled in the near future 
and what's overdue.

Simplified Bank Feed Setup
Setting up bank feeds (the connections between your real-world bank accounts 
and the accounts in QuickBooks) is a sleeker process these days. All you have to do 
is head to the Bank Feed Setup window (Banking→Online Banking→“Set Up Ac-
count for Online Services”) fill in your bank’s name, your user ID, and your password. 
When the Bank Feed Setup window displays the accounts you have at that bank, 
you match them up with the corresponding accounts in your QuickBooks company 
file. Click Connect and your QuickBooks accounts are ready to talk to the ones at 
your financial institution.

Bank Feeds Center Window
The Bank Feeds Center window (Banking→Bank Feeds→Bank Feeds Center) has 
a new, easy-to-use layout. This window lets you quickly compare your online bank 
account balances to the ones in your company file’s accounts. When you’re ready to 
start working on transactions, the bank feeds you set up (see above) make it easy 
to process your banking transactions. After you download transactions, a status 
area in the middle of the Bank Feeds Center window shows how many transactions 
QuickBooks was able to match automatically and how many you have to match 
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manually. Then, when you click the Transaction List button to open the Transactions 
List window, you see that same info at the top of the window, as shown in Figure 6. 
You can click the bars in the Transactions List window’s status area to choose the 
transactions you want to work on. For example, click the orange “Need Your Review” 
bar to view the transactions that QuickBooks couldn’t match up. You can fill in the 
payee name, account, or class right in the transaction table. In addition, you can tell 
QuickBooks what you want to do with each transaction by choosing an option from 
the Action cell’s drop-down menu: add the transaction to your account register, add 
more details to it, match it to an existing transaction, or ignore it. In addition, you 
can add, approve, or delete multiple transactions at once. As you process the down-
loaded transactions, QuickBooks updates the status area to reflect your progress.

FIGURE 6
Bank feeds make is easier 
to see what’s going on 
with your real-world bank 
accounts. 

The Bank Feeds Center 
window (not shown here) 
retrieves and displays 
your bank account 
balances. 

As you process down-
loaded transactions, the 
Transactions List’s status 
area indicates how many 
transactions have been 
matched or added, and 
how many you still need 
to work on.

Improved Bounced Check Handling
Handling bounced checks in QuickBooks is a lot easier than it used to be (although a 
bounced check is never fun to deal with.) When a customer’s check bounces, several 
things have to happen to recover from that financial gaffe, and QuickBooks can take 
care of them all. To handle a bounced check, head to the Receive Payments window 
(choose Customers→Receive Payments) and find the payment that bounced by 
clicking the left-pointing Previous arrow in the window’s ribbon or by searching for 
the payment. Then, in the window’s ribbon, click Record Bounced Check to open the 
Manage Bounced Check dialog box. There, fill in the bounced-check fee that your 
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bank charged you so QuickBooks can deduct that fee from your bank account. In 
the “Fee to Charge Your Customer” field, enter the amount you want to charge your 
customer. For example, if your bank charged you $25 for your customer’s bad check 
and you want to tack on another $25 for your inconvenience, enter $50. Then, when 
you click Next, the Bounced Check Summary dialog box tells you what QuickBooks 
will do: mark the invoice corresponding to the bounced check as unpaid, deduct 
the amount of the bad check and fees from your bank account, and create a new 
invoice for the fee you’re charging the customer. To set all these actions in motion, 
click Finish. After that, all you have to do is send the new invoice to your customer 
and hope the next check you get from them is good.

To learn more about the features described in this guide, check out QuickBooks 
2014: The Missing Manual, the Official Intuit Guide to QuickBooks 2014. QuickBooks 
users can download a free PDF of the book by going to Help→Learning Center. Intuit 
customers can also save 40% on the printed book or 50% on the ebook bundle 
(which includes several different ebook formats) by going to http://oreilly.com/go/
quickbooks2014-mm. (This deal cannot be combined with other offers or “Print 
& Ebook” bundle pricing.)
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